Site problems

Information from and to the site administrators.

Moderator: Alastair

Post Reply
Message
Author
User avatar
Gunness
Site Admin
Posts: 1790
Joined: Tue Dec 07, 2004 7:04 pm
Location: Copenhagen, Denmark
Contact:

Site problems

#1 Post by Gunness » Wed Sep 12, 2018 5:20 pm

Hi folks, we have a case of an update gone wrong - the TL;DR of it is that the forum is finally back online. Logo not in place, but you can post all you want.
You can't log into the main site just yet, but don't worry, your data and all the information on the site itself are fine.

ahope1
Posts: 42
Joined: Sun Mar 18, 2012 7:33 pm

Re: Site problems

#2 Post by ahope1 » Wed Sep 12, 2018 9:33 pm

Phew! You had me worried there for a minute..!

:D

Mr Creosote
Posts: 932
Joined: Tue Sep 22, 2009 9:23 am
Contact:

Re: Site problems

#3 Post by Mr Creosote » Wed Sep 12, 2018 9:38 pm

Logging in to the website should work again. Confirmation welcome!

ahope1
Posts: 42
Joined: Sun Mar 18, 2012 7:33 pm

Re: Site problems

#4 Post by ahope1 » Wed Sep 12, 2018 9:43 pm

Mr Creosote wrote:
Wed Sep 12, 2018 9:38 pm
Logging in to the website should work again. Confirmation welcome!
Works! Thanks!

:thumb:

User avatar
Garry
Posts: 118
Joined: Sun Oct 28, 2012 11:43 am
Location: Sydney, Australia

Re: Site problems

#5 Post by Garry » Tue Nov 27, 2018 7:32 am

This is a bit late, as I didn't notice the thread, but I couldn't log on. I fixed it by resetting the password, then changing it back again. This might be a useful tip for others.

Post Reply